Unity iOS blocks

Hi

I was able to configure branch in unity and everything is ok in android but not I am testing in iOS and the callback is not triggering when redirecting.

I tried from the email the app opens but nothing happens I am printing messages inside the callback, but they are not being called.

Then I decided to try with facebook with the deepview active  the behaviour is the same but then I deactivated it and I am redirect to a website like saying no app is installed.
but what is strange is if I try to open access the callback is triggered =/

I have spent all day yesterday looking for solutions but I dont understand what is happening

I tried to delayed the initialization and also tried to print  last parameters received when clicke the button and they are empty.

I am using unity 5.5.0, ios 10.3.1 and the lastest version of branch package
Also using vuforia 6 (not sure this a problem or can interfere)

in terms of configuration I have followed this steps until install (since I am using unity doesnt apply I think)
https://gist.github.com/ethanneff/a2a70d1b3518c638701c28b1bd374e80

Thanks in advance for any tip to solve this

ARNote — Developer
2 Answer(s)
Answered on April 27, 2017.

Sorry to hear that you are facing issues here. Can you create a ticket fo our integrations team here with your account details so that we can have a look at what’s going wrong?

Developer
Answered on April 27, 2017.

Hi Ankit

Thanks I have posted it and get some feedback, lets see if I can solve this.

ARNote — Developer